Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /homepages/46/d158246649/htdocs/blogs/chwalisz/wp-includes/pomo/plural-forms.php on line 210
Quicken 2009 R7 | Dave Page

So got the online notice for Quicken 2009 that R7 is ready. I tried 4 times, got a “patching engine has failed” error. After some googling and using Filemon to find the log, and looking in the log, I found that one of the files was not being recognized as the correct version. Dead.

Today I found this article – they released a new version of the R7 patcher. Worked great.

Now the question: Upgrade to 2010?