Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /homepages/46/d158246649/htdocs/blogs/chwalisz/wp-includes/pomo/plural-forms.php on line 210
server | Dave Page

Jenkins install LTS 2.77 TLS error

Just tried an install of 2.77 LTS into a Centos 7 VM. When it started up, failed due to PXIX TLS error. Huh? On the plugin update. sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target at...